Brings the vanilla Symfony 3 depency inject container component to Drupal 7 seamlessly along with a limited compatibility layer with Drupal 8 API

Other packages versions: 3.3.x-dev 3.3.x-dev 4.0.0-rc5 4.0.0-rc5

View on Packagist

Declared items in this package